DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB! - View Profile: dakotaff
DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB!  

Go Back   DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB! > Members List
Dodge Ram Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Ram Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices

dakotaff is on a distinguished road

dakotaff dakotaff is offline

Dodge Dakota Forum Senior Member!

Visitor Messages

Showing Visitor Messages 1 to 4 of 4
  1. gomezcp
    10-17-2016 07:29 PM
    gomezcp
    sorry i forgot to mention my quad is a 2006 slt 2wd model. whats the largest tires size i can run on 16 inch stock rims with a 2.5 front spacer and an add a leaf rear suspension???
  2. gomezcp
    10-17-2016 07:24 PM
    gomezcp
    i have installed a 2.5 front spacer leveling kit o the front suspension and an add a leaf to the rear suspension. im currently running 265x75x16 tires on my stock rims. i do have some slight rubbing on the front control arm at full turn. any recomandation s to what the largest tire size i can run with the stock 16 inch rims. i was thinking 33x10x16 or 33x10.5x16. all help is welcomed.
  3. Poloblew
    08-26-2015 02:32 AM
    Poloblew
    Im having trouble again. Just got my bull bar in today. Got under my truck and it looked like it be an easy install. I noticed you have a bull bar as well and am hoping you have similar brackets like mine. I looked all over and can't find my answer.

    Ok so to install the two main support brackets it uses two bolts already existing on each side of the truck. Ill describe only one side. First I removed the bolt from the bumper to the chassis (that was easy). Now the second bolt is where I'm having issues. It is the first bolt underneath the front of the truck screwed into the chassis (hex head pointing directly at the ground).

    I can't remove this bolt and its very frustrating. I seem to be able to loosen the bolt but barley. it just keeps spinning and doesn't come free. Looking closer I notice it is spinning these rubber bushing things above the chassis. I can't seem to clamp them or get them to stop spinning to free the bolt. I feel like I have tried everything to free this bolt, but clearly missing the mechanics of this.

    Did you have this problem? Do I need a special tool? Im pretty stubborn and don't want to take it to a shop for something that should be so easy, but I feel like I may have to.

    Hope this all makes since. I have a diagram of how these brackets work if your not familiar.

    Thanks for everything!
  4. jkilmer1995
    04-22-2014 02:49 PM
    jkilmer1995
    hello sir thanks for your time, question and its minor did you paint your front grill yourself because all i can find for purchase is chrome

Statistics

Total Posts
Visitor Messages
General Information
  • Last Activity: 04-09-2018 05:31 PM
  • Join Date: 10-31-2011
  • Referrals: 0

» Advertisement



All times are GMT. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.