New Dakota, no gauge cluster - Page 2 - DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB!
DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB!  

Go Back   DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB! > DODGE DAKOTA FORUM - Mod Zone - Custom Dodge Dakota Mods - Dodge Dakota Performance > Interior
Dodge Ram Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Ram Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices

Interior All of your Dodge Dakotas Interior Mod Discussion: Seats, Door Panels, Dashes, etc.

Reply
 
Thread Tools
  #11  
Old 07-22-2019, 05:00 PM
SetonCarmichael SetonCarmichael is offline
Dodge Dakota Forum Newcomer
 
Join Date: Jul 2019
Location: CT
Posts: 10
Vehicle: 2000 Dodge Dakota SLT Quadcab
Engine: 2000-2004 - 4.7 L (287 cu in) PowerTech V8, 230 hp (170 kW)
Rep Power: 0
Rep:10
SetonCarmichael is on a distinguished road
Default

Alright, sorry for the confusion, so I've check for ground at 4 and 5, 5 is ground but I'm not getting to ground on 4.
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
  #12  
Old 07-22-2019, 05:24 PM
oldmarine's Avatar
oldmarine oldmarine is offline
Dodge Dakota Forum Senior Member!
 
Join Date: Jul 2016
Location: Newport News, VA
Posts: 438
Vehicle: 2003 Dodge Dakota
Trim Level: Sport
Color: Black
Engine: 1997-2003 - 3.9 L (238 cu in) Magnum V6, 175 hp (130 kW)
Rep Power: 4
Rep:80
oldmarine will become famous soon enough
Default

OK. Wire from pin 4 goes to ground G106, which is behind the left headlamp. You may have to move the battery to see it. There are two ground points there, G103 and G106. G106 should have the black/light green wire and a black/pink wire from the ABS controller, and possibly more. Check that the connection is clean and tight.
If you want to avoid the hassle, you could probably splice the black/light green wire from pin 4 to the black wire from pin 5 on the instrument cluster connector. I'd suggest jumping the connections first, just to make sure that solves the problem with the cluster.
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote Quick reply to this message
  #13  
Old 07-22-2019, 05:37 PM
SetonCarmichael SetonCarmichael is offline
Dodge Dakota Forum Newcomer
 
Join Date: Jul 2019
Location: CT
Posts: 10
Vehicle: 2000 Dodge Dakota SLT Quadcab
Engine: 2000-2004 - 4.7 L (287 cu in) PowerTech V8, 230 hp (170 kW)
Rep Power: 0
Rep:10
SetonCarmichael is on a distinguished road
Default

Ok! That worked! Only problem showing on the gauge is it's not showing what gear I'm in.
Attached Images
File Type: jpg IMG_20190722_132946_1563817071737.jpg (92.8 KB, 6 views)
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote Quick reply to this message
  #14  
Old 07-22-2019, 06:42 PM
oldmarine's Avatar
oldmarine oldmarine is offline
Dodge Dakota Forum Senior Member!
 
Join Date: Jul 2016
Location: Newport News, VA
Posts: 438
Vehicle: 2003 Dodge Dakota
Trim Level: Sport
Color: Black
Engine: 1997-2003 - 3.9 L (238 cu in) Magnum V6, 175 hp (130 kW)
Rep Power: 4
Rep:80
oldmarine will become famous soon enough
Default

You probably have the 45RFE transmission, which has an electronic range-selected display. You said you put in a cluster from a Durango. Did the Durango have the 45RFE transmission? If not, you may need to install your original cluster.
I can't find the transmission range input (as a separate input) in the wiring diagrams at all. I'm assuming that information comes from the PCM through the CCD bus, like many of the other inputs the instrument cluster receives (speedometer, tachometer, oil pressure, water temperature, fuel level, etc.) So I can't give you any guidance on how to correct that.
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote Quick reply to this message
  #15  
Old 07-22-2019, 06:44 PM
SetonCarmichael SetonCarmichael is offline
Dodge Dakota Forum Newcomer
 
Join Date: Jul 2019
Location: CT
Posts: 10
Vehicle: 2000 Dodge Dakota SLT Quadcab
Engine: 2000-2004 - 4.7 L (287 cu in) PowerTech V8, 230 hp (170 kW)
Rep Power: 0
Rep:10
SetonCarmichael is on a distinguished road
Default

I went back to my old gauge cluster, it worked as well, and it still doesn't tell my what gear I'm in but this is much better than how I started off! Thanks again.
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote Quick reply to this message
  #16  
Old 07-22-2019, 06:55 PM
oldmarine's Avatar
oldmarine oldmarine is offline
Dodge Dakota Forum Senior Member!
 
Join Date: Jul 2016
Location: Newport News, VA
Posts: 438
Vehicle: 2003 Dodge Dakota
Trim Level: Sport
Color: Black
Engine: 1997-2003 - 3.9 L (238 cu in) Magnum V6, 175 hp (130 kW)
Rep Power: 4
Rep:80
oldmarine will become famous soon enough
Default

I noted the ABS light in your photo. Did you check the G106 ground, or splice into the other ground wire? As noted previously, the ABS controller is grounded through that same G106 ground.
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote Quick reply to this message
  #17  
Old 07-22-2019, 06:57 PM
SetonCarmichael SetonCarmichael is offline
Dodge Dakota Forum Newcomer
 
Join Date: Jul 2019
Location: CT
Posts: 10
Vehicle: 2000 Dodge Dakota SLT Quadcab
Engine: 2000-2004 - 4.7 L (287 cu in) PowerTech V8, 230 hp (170 kW)
Rep Power: 0
Rep:10
SetonCarmichael is on a distinguished road
Default

Yes I did check that ground, the little connector had rusted and became so weak that it broke. I have to fix that at a later date before I register the truck.
__________________
DakotaForumz.com | Dodge Dakota Forum | Dodge Dakota Forums | Dodge Dakota Performance | Dodge Dakota Accessories
Reply With Quote Quick reply to this message
Sponsored Links
Advertisement
 
Reply

Bookmarks

Quick Reply
Message:
Options

Register Now

In order to be able to post messages on the DODGE DAKOTA FORUM - FORUM AND OWNERS CLUB! forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.
User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.
Password:
Confirm Password:
Email Address

Please enter a valid email address for yourself.

Note: If your email address requires someone to click a link before they can send you email, DO NOT REGISTER WITH IT as no one is here to click the link and you will never get your activation email!
We have banned MANY Free email providers.
If you get notice that your email address is banned when you try to sign up, it is because its been banned due to spammers using the provider, or too many members bouncing emails we send back to us via the free provider! If this happens to you, you will need to use a different email. If you do not provide a valid email address you will not receive your activation email. We recommend that you register with an email address which is attached to your ISP! Not a free service! We have found that using free accounts causes you to not receive your registration email. In any case, you should add DakotaForumZ.com to your spam filter whether using a free account or your ISP account. If you bounce email to us, you will have your account deleted and your IP address banned!

Email Address:
Vehicle
Enter the model year and make of your vehicle! (I.E. 2000 Dodge Dakota)
Engine
Please select your engine so that members will be better able to answer questions you ask on the forum! This shows up on your profile page!
Insurance
Please select your insurance company (Optional)
Color
What color is your vehicle?
Trim Level
What trim level did you purchase?

Log-in

Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools

Posting Rules
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


» Advertisement



All times are GMT. The time now is 10:14 AM.


Powered by vBulletin® Version 3.8.10 Beta 2
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
vB.Sponsors
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.