Dakota Forumz banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys,

I'm new on the forum here. I purchased a 02 Dakota quad cab 4x4 sport at the beginning of the year. I have already done a lot of work on it, replacing the transmission, rebuilding (one) head etc. I'm a pretty decent wrench man, but I have little electrical experience. This is the problem that has developed over the last month or so:

Passenger headlight NO VOLTAGE. High and Low beam non-functional. (volt meter verified.) Driver headlight functions perfectly.

ABS system FAILURE. Brake warning light and chime on dash. (fuse removed to silence chime.)

Power door locks FAILURE. Power windows work fine.

And less than an hour ago this developed:

Rough idle (sounds like cylinder misfiring), no-power, (sounds like fuel starvation), almost died several times. When I shifted back into park, revved up to normal idle just fine. Turned key off and immediately started again: Truck started up and idled perfectly fine.

I have had this truck throw a rocker arm before and the rough (5mph) driving reminded me of that, only worse. The confusing part to me is that it started up just fine right after that!

Any insight anyone? I could really use a hand with this one.
 

·
Registered
Joined
·
486 Posts
Could the Body Control module be at fault for your electrical gremlins? As for the driveability problems, have you checked fuel pressure? Check engine light on? Any codes?
 

·
Registered
Joined
·
4 Posts
Hi guys,

I'm new on the forum here. I purchased a 02 Dakota quad cab 4x4 sport at the beginning of the year. I have already done a lot of work on it, replacing the transmission, rebuilding (one) head etc. I'm a pretty decent wrench man, but I have little electrical experience. This is the problem that has developed over the last month or so:

Passenger headlight NO VOLTAGE. High and Low beam non-functional. (volt meter verified.) Driver headlight functions perfectly.

ABS system FAILURE. Brake warning light and chime on dash. (fuse removed to silence chime.)

Power door locks FAILURE. Power windows work fine.

And less than an hour ago this developed:

Rough idle (sounds like cylinder misfiring), no-power, (sounds like fuel starvation), almost died several times. When I shifted back into park, revved up to normal idle just fine. Turned key off and immediately started again: Truck started up and idled perfectly fine.

I have had this truck throw a rocker arm before and the rough (5mph) driving reminded me of that, only worse. The confusing part to me is that it started up just fine right after that!

Any insight anyone? I could really use a hand with this one.
I had the intermitent rough Idle/Running You described here too. We have had the Truck for a few years. An '02 Dakota 4.7 litre 4 Wheel Drive. At first when You start My Truck, it might run rough. Like a Spark Plug not firing. Turn it off, re-start and it would be just fine. Every now and then it would start and run rough. Same thing. Shut it down, re-start and it's fine. As of a week ago or so, when I start the truck, it does the rough running, barely idles thing. It won't return to a normal Idle or run now. We had just went to pay a Cable bill, and when We went to come home, it idled barely and ran rough. Anyone else that can help 'Mopar' above, and Me, Syx, would be greatly appreciated!
 
1 - 3 of 3 Posts
Top