Dakota Forumz banner

1 - 2 of 2 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter · #1 · (Edited)
Hey guys, Ive been all over the net looking for answers and coming up short. Hope you all can help.

I have a 1991 3.9l LA block dakota and I just replaced the distributor after the reluctor plate broke off the stem of the old distributor. I placed the new distributor near exact how the old one came out. It started up but it was off timing. Ran like mud. Rattled and knocked like it was to far advanced when I accelerated. I want to ask and be sure I set it correctly. I cant find ANY info anywhere on how to set timing on this engine. I know that years 92 and up you cant set it. I know its suppose to be set at 10°before tdc but I do not know where the reference points are to set it. I cleaned the balancer off so I can read the degree marks and the timing cover as well so the degrees are visible there. When using a timing light to set it how do I do it? Ive set it on other vehicles before. This dodge stuff has me stumped. I usually loosen the distributor bolt and use my light and advance or retard the timing by turning the distributor by hand and lining up the correct degree with a reference point but I don't know where this reference point is at?? Can anyone help? Hope this makes sense. Thanks in advance!


What I went ahead and did was I warmed the truck up to optimum operating temperature and then disconnected the coolant sensor. I then marked the 10° btdc with a black sharpie and set the 10° mark at the center of the tube looking thing that floats over the balancer across from the timing cover marks(in the picture). The truck starts good and runs decent and idles fine right now. I havnt had the truck long before it went out on my so I dont know how it should feel when running good. It pulls decent as well...just wanna make sure I did it right. I dont know why there are marking on the timing chain cover and balancer wheel.


**a picture is attached of what my balancer degree marks look like and the timing chain cover markings. Hope this pic helps someone explain to me how to set timing.
 

Attachments

·
Registered
Joined
·
33 Posts
Discussion Starter · #2 ·
I figured it out guys. Never mind. My current timing that I done on my own "guessing" is incorrect. I set it at Zero by mistake instead of 10* btdc. The way it looked to me I believed it was correct and set at 10* but ehhhhhh.. I was wrong. Ill set it correct tonight. Should run like a scalded dog now tho!! :)
 
1 - 2 of 2 Posts
Top