Dakota Forumz banner

1 - 7 of 7 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter #1
replaced cam sensor,. distributor cap roter, coil, now where is that dreaded crank sensor on the bell housing behind passinger
side left side>? cant see it any photos or better
 

·
Registered
Joined
·
25 Posts
Discussion Starter #4
thanks for the great how to ,,, im impressed , it's that hard , in central ny winter outside ,,i have changed the coil pickup , dist cap and rotor and starter..old was original to 98 dakota 190k miles on it , with little to no ignition maintainence so im the one who stabs new parts in something , that may or may not be a sweet apple ,,so far i got the idea ,, tight quarters aint so easy to work on

thus shop rates of 60 plus an hour

if crank sensor doesn't fix my cranks but no start ,,it's gonna get towed to the closest dealership to have diagnostic check on every thing

and towed back to my back yard and the blue tarp tent garage, tough to live on disability alone mine will be gone for next 3 months
 

·
Registered
Joined
·
44 Posts
Timmo, I went through troubleshooting a crank but no start on a 2003 5.9. It started out intermittent & devolved to not starting at all. Have you checked for voltage at your coil wires? Assuming your crank & cam position sensors test good, using a test light: you should get a flashing light (while cranking) from your green with red stripe wire; if no light, I believe that points to your ASD relay/if you get light, proceed to your black with white stripe wire/if no light, that points to PCM. If you are getting the test light to illuminate on both wires but no start, I believe that points to your coil.



I changed a few parts when in the intermittent no-start mode; when the condition devolved into permanent no-start, I used a test lamp at the wires to the coil. I would up sending my PCM out to a place in Tilden Il., (I think it was something like SIA or SA or something like that Electronics.) They sent my PCM back & told me they replaced the coil transistor & resoldered a loose pin. No problems since.
 

·
Registered
Joined
·
25 Posts
Discussion Starter #7
mine was crank sensor , no spark and no fuel now busted plug in engine got it out scared to do others, but will, shakkles tomorrow both ruted out busted

then beating on tires 4 off rims, and four back on rims all by hand 3lb hammer and tire irons
 
1 - 7 of 7 Posts
Top