Dakota Forumz banner
1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
I have a 2001 Dakota SLT 4X4 with a 4.7L. I noticed on my trip yesturday that my oil pressure drops when I idle at a stop sign. It stays above the lower indicator on the gauge. When I start back up, the pressure gauge reads toward the upper indicator on the gauge. I check when cold and the the pressure stays high till the oil warms up. The oil level is OK and I use 5W30 oil. When driving, the pressure does not fluctuate.

I never noticed this before as I haven't monitored the pressure closely. I have had the truck for 9 years and it has 70,000 miles on it.
 

·
Registered
Joined
·
41 Posts
I think this is normal. My 02 does the same thing. It has 140,000 miles and no problems with the engine. I don't know why it does that but it has done this ever since I got the truck in '03.
 

·
Registered
Joined
·
115 Posts
sounds normal to me you dont need as much oil pressure when your at idle sence it dont need as much oil to cool and lube your rockers and everything sence they are under less of a strain... then when you start going higher rpm you build more pressure to cool and lube all your engine parts... it will only build so much pressure unless you have a cloged line or something then it will over pressureize and youll see that climb into the High side of the guage then you have a problem...
i run synthetic in all my vehicles so im sure all the deposits that do happen to make it through the filter and everything into the oil pump and up the lines are pretty well disolved so theres no deposits to run through the lines lol
 

·
Registered
Joined
·
1,567 Posts
Add me to the list as mine does this too. Full synthetic oil; 183,000.
 
1 - 6 of 6 Posts
Top