Dakota Forumz banner
1 - 5 of 5 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
'02 Dakota Sport, 4wd. Put it into 4wd this morning because it was snowing. It didn't seem to engage; the vehicle was more than a little unstable - it seemed to be the back wheels. Anyway, I noticed that the little yellow light was blinking, so I stopped, put it into park, switched it back to 2wd and then back to 4wd-hi. Still blinking. Switched it to 4wd-Lo. Still blinking. Put it back into 4wd-Hi and continued to my appointment, driving sloooowly. It seemed to handle a bit better after I kept my appointment and started up again, but the light is still blinking. This is the first time I've used the 4wd since I had the fluid and filter changed. Could there be a connection?
 

·
Registered
2003 RT (5.9)
Joined
·
855 Posts
My Dak is 2wd, but on my 4wd GMC I blew the fuse for 4wd once when I put it into 4wd while the back tires were spinning; that did make the amber 4wd light flash. You might check under your hood in your PDC (&/or on your inside fuse panel) & see if you have that fuse & if it is good.
 

·
Registered
Joined
·
7 Posts
Discussion Starter · #3 ·
My Dak is 2wd, but on my 4wd GMC I blew the fuse for 4wd once when I put it into 4wd while the back tires were spinning; that did make the amber 4wd light flash. You might check under your hood in your PDC (&/or on your inside fuse panel) & see if you have that fuse & if it is good.
Thanks. I'll take a look at that.
 
1 - 5 of 5 Posts
Top