Dakota Forumz banner

1 - 5 of 5 Posts

·
Registered
Joined
·
126 Posts
Discussion Starter #1
I'm wanting to replace my cluster panel with a 92-93 for the sake of having an RPM gauge, I like the way the gauges are displayed, and they still have the analog mileage display vs. the led display that way it still has that older look that i really like.

My concerns are, how to hook up the rpm gauge and all of the other gauges for that matter, and lastly while the 92 panel seems to have the same shape and mounting screw positions, will it fit?
 

·
Registered
Joined
·
1,196 Posts
In reverse - yes, it'll fit. Be sure to keep the pigtails off the donor. Also, you want the 125MPH cluster - it's mechanical for the speedo. The 110MPH cluster will also require piping the Vss signal in since it's an electronic speedo.

They started producing the tach signal off the ECU late in 1988, so I would act like and presume you don't have that signal if I were you. Factory tachs are 2 pulses per revolution, although I'm crawling through the tach board to see if there's a way to adapt it to a V6 (maybe with the trim pot on the board, dunno.)

The color codes are consistent, but the pinouts are not, so you'll have to wire the tach connectors into the harness, and add a signal for the tach.

If you've got the 5-gauge cluster (big fuel, little oil, temp, and volt) then you've got all but the tach signal.

RwP
 

·
Registered
Joined
·
126 Posts
Discussion Starter #3
So will it accurately measure my true mph? And how would I wire the rmp gauge up and have it read accurately?
 

·
Registered
Joined
·
1,196 Posts
The 125MPH mechanical will just hook right up and work, yes.

The 110MPH electronic is driven off the VSS, so it should just hook up and work.

For the tachometer - if you're lucky, you'll have the signal the ECU. If not, Baker Electronix and Dakota Digital at least make converters.

There's also a trim pot on the top - it may have enough adjustment, but I'd not count on it.

RwP
 

·
Registered
Joined
·
126 Posts
Discussion Starter #5
Ok so I'm gonna have to rewire the whole thing. On the 125mph cluster I've got the color codes dont seem to be the same and there are twice the wires going into what is the green plug in for my original cluster panel, the color of the plug in for the new one is red. I tried pulling the one out of the donor truck but it was REALLY in there and with limited time the best I could do is cut the connector pegs off of the wires. I'd like to try and simply attach 16guage wires on those and run em through though the wouldn't be color coded. I do however have many colors of 16 gauge wire. The only problem is after that is, where will the new wires hook up to? I'm gonna look over my repair manual for this. It covers all years of theb1st Gen Dakotas and has an extensive wiring guide in the back of it.
 
1 - 5 of 5 Posts
Top