Dakota Forumz banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
2001 4.7 QC 4x4........The other day on a drive with the heat on the blower motor made a clunk sound then immedietly stopped moving air thru vents, still sounds normal on all speeds and settings..I'm on my 2nd resistor the past 20k so I replaced the resistor and the problem still exists. First post here all the way from Vail Colorado
 

·
Registered
Joined
·
5 Posts
i have had the whole blower box out.
the vents and or mechanism that moves them all gum up. you going to have to check all the moving parts and vent doors to know where your freeplay is and isn't, so you can correct it.
taking apart for cleaning and greasing is easy. putting it all back together not so much. might wanna bring good height long bench or a stool and a pillow to save your neck.
under the dash driver side above by the gas pedal. is the forward left front of the blower-box. there are two servo's.
the forward one by the firewall is hot/cold. the one closest to the seat is the 3 way vent servo,
it spins a wormtrack wheel that has 3 pins to it for manuvre 3 vents open and shut. circulate/intake/defrost /face/foot.
2 vent mechanical actuators (tab?pin are close near the floor and the other is a vertical prop rod to the last vent door actuator up top for defrost.



during reassembly put in it the defrost setting on dash and underneath push pull the two vent control tabs to their furthest from servo control wheel centre.mount.
mount the control wheel and check that pins seat proper in their tracks. ( place 1st closest to centre pin in track and use a screw driver to assist the outer pin into place)
install the last vent control tab into the worm wheels groove. if all has gone well the servo gears slide in and line up and screw holes line up.

good luck solving your problem
 
1 - 2 of 2 Posts
Top