Dakota Forumz banner
1 - 8 of 8 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter · #1 ·
HI,:)

I am looking forward to be a member of this positive site, I am from Illinois and just bought 2005(3.7 L) Dodge dakota..

I just noticed that when the truck accelerate from a complete stop(i.e. stop light or sign, etc...) I hear a thug or tump vibration from under, do not know if its the transmission and seemed something slipping or loose.After the truck accelerate and moving its fine.. I can only feel this when the truck is in complete stop and then i press the gas pedal to accelerate then the Tug vibration from under the truck.. after the truck runs smooth...

Any suggestion will help...
Thanks..:)
 

·
Registered
Joined
·
34 Posts
Welcome to the forum! You may want to check your tranny mounts and also check your driveline bolts. These being loose could give you the feelings your getting on acceleration.
 

·
Registered
Joined
·
1,567 Posts
Welcome to the forum! You may want to check your tranny mounts and also check your driveline bolts. These being loose could give you the feelings your getting on acceleration.
I agree.

Welcome to the Z Family from Southern Georgia!
Glad you decided to join us.
 

·
Registered
Joined
·
16 Posts
Discussion Starter · #6 ·
:)Thanks to all, I will go underneat the truck this week end and check the tranny and engine mounts..

just a little update... i also feel the tug before i make a complete stop.

Thanks....
 

·
Registered
Joined
·
1,211 Posts
Welcome, glad to have you with us!

could be the same thing, loose mounts and driveline bolts may do that when coming to a stop too
 

·
Registered
Joined
·
149 Posts
I'm with Jerry. Something is loose. Welcome to the forum Maskulado, glad to have another gen 3 with us. Hope you find the problem. Good luck.
 
1 - 8 of 8 Posts
Top