Dakota Forumz banner

1 - 4 of 4 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
I have an 01 Dakota and my driver side low beam doesn't work. I have replaced the bulb and that did nothing. The high beam works fine but the low beam doesn't. I've checked all the fuses. What might be the problem?
 

·
Registered
Joined
·
372 Posts
Wiring most likely. Check wiring on the connector itself. Since you have a dual filament bulb, there will be one ground wire, one hot wire for high beam, and one hot wire for low beam. Either corrosion on the connector itself, or the wiring is split. You can use a multimeter to find out if there is power going to the low beam wire. If there is power going to the hot wires and the ground wire is good (which it should be since you've stated that the high beam works) then you have two bad bulbs. It happens, not often, but it does. Attempt switching headlight bulbs and see if it works.
 

·
Registered
Joined
·
55 Posts
Not sure where you live but you may have a daytime running light module that is going bad I hade a simular problem on my 04 the passenger light would work sometimes bought new bulb it's still in the package it worked when I came out of the autoparts store so if you live in Canada that may be your problem
 

·
Registered
Joined
·
1,372 Posts
Also, this is a silly question. When you say "the high beam works", you DO mean not just "Flash to Pass", but "Turn headlight on, set on high, get out of cab, walk around and look" high beams, right?

FTP is a different fuse and power path than the high and low beams into the dimmer switch, and that will make a bit of difference on diagnosing the problem.

RwP
 
1 - 4 of 4 Posts
Top