Dakota Forumz banner
1 - 11 of 11 Posts

·
Registered
94 Dodge Dakota, SLT 3.9 V-6
Joined
·
7 Posts
Discussion Starter · #1 ·
Anyone have a solution to this problem? I installed a rebuilt starter from Napa, and it will not connect with flywheel. Bench tested after 2 installs and uninstalls. Spins, and ejects jsut fine, bit once installed will not connect. Any tricks?
 

·
Registered
2003 Dakota Sport, club cab, 3.9L V6, 5 speed manual
Joined
·
847 Posts
I just shopped NAPA's web site, and they showed two NAPA remanufactured part numbers and two Denso remanufactured part numbers for a 1994 Dakota. When I added the engine type and size, one of each of those numbers disappeared. Check your sales slip, if you got the NAPA starter it should be part #2446415, and if you got the Denso starter it should be 2800136. If not, they gave you the wrong starter. That would be the only reason I can think of that it wouldn't mesh with the ring gear on the flywheel.
 

·
Registered
Joined
·
1,636 Posts
By "will not connect" you mean it doesn't spin, spins but free spins, spins and you hear the solenoid CHUNK but it still free spins, or what?

And oldmarine has a very valid point; you may have the wrong starter.

RwP
 

·
Registered
94 Dodge Dakota, SLT 3.9 V-6
Joined
·
7 Posts
Discussion Starter · #5 ·
I just shopped NAPA's web site, and they showed two NAPA remanufactured part numbers and two Denso remanufactured part numbers for a 1994 Dakota. When I added the engine type and size, one of each of those numbers disappeared. Check your sales slip, if you got the NAPA starter it should be part #2446415, and if you got the Denso starter it should be 2800136. If not, they gave you the wrong starter. That would be the only reason I can think of that it wouldn't mesh with the ring gear on the flywheel.
thanks for the response, the part # for the Napa brand is 2446415.
 

·
Registered
94 Dodge Dakota, SLT 3.9 V-6
Joined
·
7 Posts
Discussion Starter · #6 ·
By "will not connect" you mean it doesn't spin, spins but free spins, spins and you hear the solenoid CHUNK but it still free spins, or what?

And oldmarine has a very valid point; you may have the wrong starter.

RwP
thank you for responding. It clicks and spins freely when trying to start. Double checked the part # and it is correct.
 

·
Registered
2003 Dakota Sport, club cab, 3.9L V6, 5 speed manual
Joined
·
847 Posts
The only other thing I can think of then, is that the ring gear on the flex plate either has worn teeth, or the teeth are missing in one area. (A really remote possibility would be that the welds failed on the flex plate and the ring gear is no longer attached to the flex plate.) With the starter removed, can you 'bar' the engine over? Using a screwdriver or small pry bar attempt to rotate the engine by wedging the bar between the teeth of the ring gear and the starter housing.
 

·
Registered
94 Dodge Dakota, SLT 3.9 V-6
Joined
·
7 Posts
Discussion Starter · #9 ·
Well Great News. After multiple attempts to put starter in and take it out, I have finally got the issue resolved. A special thanks to OLDMARINE, as he recommended prying the flywheel and thats exactly what I did. just a slight prying and I heard a click, stopped, put new starter back in and it started right up. Thanks Old Marine. All running great now.
 
1 - 11 of 11 Posts
Top