Dakota Forumz banner

1 - 10 of 10 Posts

·
Registered
Joined
·
9 Posts
Discussion Starter #1
Just bought a used 2001 Dakota sport,4.7,4x4.manual transmission. Drives and shifts fine,lights on dash switch light up for two wheel drive and four high, four low light even comes on after blinking for a minute or so but does not engage transfer case for four wheel in high or low. Where is a good starting point to look? I don't see a shift lever on case. Only what looks like an electric solenoid or motor in the side.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #2
Well no help yet from this forum, but a little update.I found out in an Edmond's forum, people were having problems with the transfer case motor( or tccm,transfer case control module which is the switch on the dash I think). My dash lights were working until I unplugged them from motor, rapped "gently" on motor case with deadblow hammer to see if it would free up. Now, no 4x4 or 2whl lights,but I have a "service four wheel drive" light on dash info center now! I drained transfer case (black fluid but full!) and now I'm thinking of replacing motor. Need NV or NP243 tear down diagram to remove front driveline!
 

·
Registered
Joined
·
842 Posts
I feel for you, with this problem, but I'm guessing that no one here has had that happen to them.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #4
Thanks for the support ,your probably right! More info I've found: TCCM is unit on top of transfer case, not even sure NV243 is right now.Blown fuse under hood was causing service light on dash, replaced and switch lights for 2,4 hi, and 4 lo came back on.Jacked entire truck up on stands,engaged 4 hi, front wheel moves a little bit then quits, same for 4 lo.Still investigating!
 

·
Registered
Joined
·
8 Posts
i had similar probs with my 02, i replaced tccm which is located beside steering column on right up a lil ways, lil blue box (about size of deck of cards) bought it for $90 at scrap yard, but here's the kicker, turns out it is my mode sensor, (which is part of electronic shift motor) on bottom of xfer case, $245 from advance, it sends signal to tccm telling computer which mode xfer case is in, i just tap on mine with my snow brush, and it works fine but will have to pull front driveshaft to replace sooner or later, i have a NV233 on mine, if ya get tccm replaced ya might have to take it to stealership and have 'em flash it to make sure sure it is reading right transfer case, cause the same tccm will work with alot of xfer case, most of them aren't plug and play
 

·
Registered
Joined
·
9 Posts
Discussion Starter #6
Thanks EricBling ! Took prop shaft out to look at that motor closer and guess what? CV joint fell apart! Trying to find correct shaft, but looks like all manual transmission rebuilts have two u-joints instead of one and a CV in rear. Probably a better design if new style flange in rear has same diameter and bolt configuration , ordered one in to see. Even Cardone tech rep doesn't know diameter of rear flange! Thanks again, more later.
 

·
Registered
Joined
·
9 Posts
Discussion Starter #7
I ordered the Cardone from O'reilly, it was $50 cheaper than their Master Pro, although they had to order it and it took about a week to come in. The picture at their website showed a shaft with two sets of u-joints, when we opened the box it looked and measured identical to my old one. One u-joint,one CV joint. Lifetime guarantee, a little blue lock-tite and with the addition of a new set of Wild Country's I'm four wheeling again! Don't forget to back up a little after Four low, it will unlock your front hubs!
 

·
Registered
Joined
·
1,567 Posts
Sounds like you're getting it fixed up. Good luck.:)
 

·
Registered
Joined
·
4 Posts
Hey Having similar problems with my 02. the light on the shift indicator will only blink. I had the motor on the transfer case replaced but that did not help. Waiting for a new tccm to try next. So you are not alone.

D
 
1 - 10 of 10 Posts
Top